Klangio Help Center

Technical requirements

Our products require a modern web browser with an Internet connection to use them, you can find below the required and preferred versions. You don’t need any browser plugin or installed software, Melody Scanner only uses standard HTML5 technologies.

If you use a device with android, Melody Scanner is also available as a native app for your device, get it on the Play Store.

Desktop BrowserMinimal versionPreferred Version
Google Chrome33Latest stable version
Chromium33Latest stable version
Firefox129Latest stable version
Opera20 (2014)Latest stable version
Safari (Mac OS)27.1 (provided on a best effort basis)Latest stable version
Microsoft Edge1Any versionLatest stable version
Internet explorer211 (provided on a best effort basis)Microsoft Edge
Mobile BrowserPreferred Version
Google ChromeLatest stable version
FirefoxLatest stable version
Safari (iOS)Latest stable version
  1. These browsers doesn’t support WebMIDI, please use Google Chrome, Chromium or Opera to use your MIDI devices with Flat.
  2. If you use Internet Explorer or Safari and want to use our audio playback, please upgrade to Google Chrome or another modern web browser.
What are your feelings
Updated on May 30, 2022